04 Accord Ex Coupe Installation Help

Moderator: KPierson

04 Accord Ex Coupe Installation Help

Postby likai19870615 » Sat Mar 14, 2009 1:07 pm

Hi,

I have some problem on installing this module on my 04 accord coupe, look at this thread, but the picture links are broken, so it really doesn't help,

viewtopic.php?f=14&t=27

I tap all the wire at the 23 connector at the master switch as following:

1. KP Yellow to Yellow
2. KP Green to White-Red
3. KP Blue to White-Black
4. KP Red to Green-White
5. KP Black to black

But the window doesn't roll up after 2 unlocks. :(

Can anyone help me on this?
likai19870615
 
Posts: 4
Joined: Sat Mar 14, 2009 12:49 pm

Re: 04 Accord Ex Coupe Installation Help

Postby KPierson » Sat Mar 14, 2009 2:31 pm

Did you use a volt meter to verify the wires before making the connections?

How did you make the connections?
Kevin Pierson
Director of Engineering
http://www.KPtechnologies.com
KPierson
 
Posts: 1111
Joined: Wed May 25, 2005 5:35 am
Location: Dayton, OH

Re: 04 Accord Ex Coupe Installation Help

Postby likai19870615 » Sat Mar 14, 2009 9:43 pm

I am pretty sure the +12 constant , ground, and +12 trigger are solid, I measured them. The cylinder wire is 5 volts when the cylinder switch is in "unlock", and ground in "lock" , the motor wire has a +12 volts pulse when receiving a "lock" signal from the remote.

Does the module require the hood to closed in oder to work? I didn't close my hood during all the testing time. Thanks for your reply.
Last edited by likai19870615 on Sat Mar 14, 2009 10:08 pm, edited 1 time in total.
likai19870615
 
Posts: 4
Joined: Sat Mar 14, 2009 12:49 pm

Re: 04 Accord Ex Coupe Installation Help

Postby KPierson » Sat Mar 14, 2009 9:57 pm

likai19870615 wrote:I am pretty sure the +12 constant , ground, and +12 trigger are solid, I measured them. The cylinder wire is 5 volts when the cylinder switch is in "unlock", and ground in "lock" , the motor wire has a +12 volts pulse when receiving a "lock" signal from the remote.

Does the module require the hood to closed in oder to work? I didn't close my hood during all the testing time. Thanks for your reply.


I've never tried i with the hood open, so I'm not 100% sure how it would react. I would think it would still work - but the doors do have to be closed.

The only other thing to consider is the timing of pushing the "LOCK" button. You must leave enough time in between pulses for the doors to relock on the second press - usually waiting one full second works the best. There will also be a short time delay before the windows start moving.

If it still won't work, disconnect the yellow wire - the two most common mistakes with the HM20 are hooking the yellow wire up wrong and hooking the green wire up wrong. The yellow wire isn't needed to make the module work, but it will prevent the module from working if there is voltage on that wire (it is a safety shutdown).
Kevin Pierson
Director of Engineering
http://www.KPtechnologies.com
KPierson
 
Posts: 1111
Joined: Wed May 25, 2005 5:35 am
Location: Dayton, OH

Re: 04 Accord Ex Coupe Installation Help

Postby likai19870615 » Sat Mar 14, 2009 10:14 pm

Just double check with the electrical trouble shooting manual, my may has wrong connection to the motor wire .
Is this the place where I need to connect the Blue wire from the KP module?

Image
likai19870615
 
Posts: 4
Joined: Sat Mar 14, 2009 12:49 pm

Re: 04 Accord Ex Coupe Installation Help

Postby likai19870615 » Sat Mar 14, 2009 10:27 pm

For the KP Green wire, where do I need to connect?

Image
likai19870615
 
Posts: 4
Joined: Sat Mar 14, 2009 12:49 pm

Re: 04 Accord Ex Coupe Installation Help

Postby KPierson » Sun Mar 15, 2009 12:18 am

[quote="likai19870615"]Just double check with the electrical trouble shooting manual, my may has wrong connection to the motor wire .
Is this the place where I need to connect the Blue wire from the KP module?

I can't tell from that picture - it would be either that wire or the other wire to the door lock actuator - whichever one goes to 12vdc on lock.
Kevin Pierson
Director of Engineering
http://www.KPtechnologies.com
KPierson
 
Posts: 1111
Joined: Wed May 25, 2005 5:35 am
Location: Dayton, OH


Return to Window Roll-up Module (Honda/Acura)

Who is online

Users browsing this forum: No registered users and 1 guest

cron